Datahub
数据改变生活

14640: I miss you...

发表时间:2022-10-27 20:10

14640: I miss you...

时间限制: 1 Sec   内存限制: 128 MB

题目描述

Given is a string S. Replace every character in S with x and print the result.
Constraints
·S is a string consisting of lowercase English letters.
·The length of S is between 1 and 100 (inclusive).

输入

Input is given from Standard Input in the following format:

S

输出

Replace every character in S with x and print the result.

样例输入 Copy

【样例1】

sardine

【样例2】

xxxx

【样例3】

gone

样例输出 Copy

【样例1】

xxxxxxx

【样例2】

xxxx

【样例3】

xxxx

提示

样例1解释
Replacing every character in S with x results in xxxxxxx.

#include<bits/stdc++.h>

using namespace std;

int main(){

char s[105];cin>>s;

int len=strlen(s);

for(int i=1;i<=len;i++) cout<<"x";

cout<<endl;

return 0;

}


下一篇14578: Circle
文章分类: 算法例题
分享到:
QQ:258506508                                     联系电话:020-000000    000-000000                                   联系邮箱:xxx@.co.m                                     联系地址:XXX省XXX市XXX县XXX路